Thursday, February 20, 2014

Newer desktop tool releases will require Java 7 to run

All newer releases of desktop tools published by WizTools.org will require Java 7. This is a evolutionary step we are taking to benefit from newer constructs introduced in this version of Java.

Post a Comment